在线检测未来函数

通达信浪型+压力与支撑+趋势指标公式

来源:Internet,编辑:股旁网,2012-09-02

N:=10;
压力:PEAK(CLOSE,N,1)*0.996,COLORCYAN,POINTDOT;
STICKLINE(压力,压力,压力,0.3,1),COLORCYAN;
{STICKLINE(压力,压力,压力,0.5,1),COLORFF937F;}
支撑:TROUGH(CLOSE,N,1)*1.002,COLORMAGENTA,POINTDOT;
STICKLINE(支撑,支撑,支撑,0.3,1),COLORMAGENTA;
RSV1:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
KK:=SMA(RSV1,3,1);
DD:=SMA(KK,3,1);
JJ:=3*KK-2*DD;
M:=BARSLAST(CROSS(DD,JJ));
警示线:REF(H,M),POINTDOT,COLORFF937F;{进场; 止赢; 止损; 黄}
STICKLINE(警示线,警示线,警示线,0.3,1),COLORFF937F;
{DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.98,1);
DRAWICON((ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),HIGH*1.01,2);};
{www.gupang.com 股旁网_通达信股票指标公式}
趋势射线3X: DRAWLINE(L=LLV(L,3),L,C=HHV(C,3),L,0),COLOR9A90FF;
趋势射线7: DRAWLINE(H=HHV(H,7),H,L=LLV(L,7),L,0),COLOR9AFF89;
射线7X: DRAWLINE(L=LLV(L,7),L,H=HHV(H,7),L,0),COLOR9AFF89;
趋势射线21: DRAWLINE(H=HHV(H,21),H,L=LLV(L,21),L,0),COLORC100FF;
射线21X: DRAWLINE(L=LLV(L,21),L,H=HHV(H,21),L,0),COLORC100FF;
趋势射线35: DRAWLINE(H=HHV(H,35),H,L=LLV(L,35),L,0),COLORC1005B;
射线35X: DRAWLINE(L=LLV(L,35),L,H=HHV(H,35),L,0),COLORC1005B;
趋势射线49: DRAWLINE(H=HHV(H,49),H,L=LLV(L,49),L,0),COLORYELLOW;
射线49X: DRAWLINE(L=LLV(L,49),L,H=HHV(H,49),L,0),COLORYELLOW;

通达信浪型+压力与支撑+趋势指标公式

 

相关文章