在线检测未来函数

通达信特准抄底主图指标公式

来源:Internet,编辑:股旁网,2012-09-03

VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;
DRAWTEXT(FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5),L*0.99,'↖特准抄底'),COLORGREEN;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWTEXT(CROSS(BIAS,乖离) AND 乖离<-9.5,L*0.96,'↖红柱抄底'),COLORRED;
红柱:(CROSS(BIAS,乖离) AND 乖离<-9.5),COLORRED,NODRAW;
特准抄底:(FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5)),COLORGREEN,NODRAW;

通达信特准抄底主图指标公式

 

相关文章