在线检测未来函数

飞狐寻庄量线指标公式

来源:Internet,编辑:股旁网,2012-09-04

A:=if(CAPITAL>10000000,52,SUMBARS(V,CAPITAL*0.92));
M3:=EMA(v,3);
M5:=EMA(v,5);
M8:=EMA(v,8);
M13:=EMA(v,13);
M21:=EMA(v,21);
M34:=EMA(v,34);
M55:=EMA(v,55);
M89:=EMA(v,89);
M144:=EMA(v,144);
M233:=EMA(v,233);
M377:=EMA(v,377);
M610:=EMA(v,610);
工作线:=Ema((M3+M5+M8+M13+M21)/5,(3+5+8+13+21)/5);
{www.gupang.com 股旁网_飞狐股票指标公式}
lxx:=EMA((M3+M5+M8+M13+M21+M34+M55+M89+M144+M233+M377)/11,(3+5+8+13+21+34+55+89+144+233+377)/11);
行情线:(ema(AMOUNT,(3+5+8+13+21)/5)/EMA(DMA(COST(80),0.8),(3+5+8+13+21)/5)/100+工作线)/20000,COLORWHITE;
多空线:ema(行情线,8),COLORYELLOW;
生命线:(ema(AMOUNT,(3+5+8+13+21+34+55+89+144+233+377)/11)/eMA(DMA((COST(50)),0.5),(3+5+8+13+21+34+55+89+144+233+377)/11)/100+LXX)/20000,COLORFFC0FF,LINETHICK2;
高杠:if(STKTYPE=0,hhv(行情线,75*3/2),hhv(行情线,a)),COLOR6600FF;
低杠:if(STKTYPE=0,llv(行情线,75),LLV(行情线,a)),COLORAAAA00;
十字线:(高杠+低杠)/2,COLORWHITE,CROSSDOT;
PARTLINE(行情线<十字线,十字线),COLORCYAN,CROSSDOT;

飞狐寻庄量线指标公式

 

相关文章