在线检测未来函数

同花顺财神赐福主图指标公式

来源:Internet,编辑:股旁网,2012-09-04

C1:EMA((C+O)/2,8);
C2:EMA(H,28);
C3:EMA(L,57);
保值线:EMA(C*1.3,250);
抄底线:EMA(C*0.8,60);
B:=(CLOSE-MA(CLOSE,8))/MA(CLOSE,8)*100;
WRSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
WK:=MA(WRSV,3);
D:=MA(WK,3);
P:=(C+O)/2;
Z:=(C-O)*P/2;
V1:=EMA(Z,8);
TIPTEXT(CROSS(C,抄底线) AND V1>REF(V1,1),L,'聚宝盆分批买入'),colormagenta;
TIPTEXT(CROSS(C1,C2) AND V1>REF(V1,1),L,'玉如意分批买入'),colorgreen;
TIPTEXT(CROSS(C2,C3) AND V1>REF(V1,1) AND C1>C2,L,'摇钱树分批买入'),coloryellow;
//{www.gupang.com 股旁网_同花顺股票指标公式}
STICKLINE(C>C3 AND B>3 AND ABS(C-O)<H-C AND V1<REF(V1,2),H,H*1.01,8,0),colorwhite;
STICKLINE(C>C3 AND B>3 AND ABS(C-O)<C-L AND V1<REF(V1,2),H,H*1.01,8,0),colorwhite;
STICKLINE(CROSS(C,C1) AND C>抄底线 AND L<C1 AND V1>REF(V1,1),H,H*1.02,8,0),coloryellow;

同花顺财神赐福主图指标公式

 

相关文章