在线检测未来函数

通达信提前抄底选股指标公式

来源:Internet,编辑:股旁网,2012-09-05

VAR56:=(2*L+C)/3;
VAR57:=(VAR56-MA(VAR56,14))/(0.015*AVEDEV(VAR56,14));
BOLL:=MA(CLOSE,20);
LOWER:=BOLL-2*STD(CLOSE,20);
MA1:=MA(CLOSE,5);
{www.gupang.com 股旁网_通达信股票指标公式}
VA1:=SMA(MAX(VAR56-REF(VAR56,1),0),3,1)/SMA(ABS(VAR56-REF(VAR56,1)),3,1)*1000;
A1:=(C/MA(C,5)-1)*100<-10;
A2:=(C/MA(C,13)-1)*100<-10;
A3:=(C/MA(C,34)-1)*100<-15;
A4:=VA1<180;
A5:=VAR57<-200;
A6:=COUNT(ABS(C/REF(C,1)-1)*100>=6,30)>=1;
底部:IF(A1 AND A2 AND A3 AND A4 AND A5 AND A6,80,0),COLORRED,LINETHICK2;
提前抄底:IF(VAR57<-200 AND CLOSE<LOWER AND CLOSE<MA1/1.1,-50,0)COLORGREEN,LINETHICK2;

通达信提前抄底选股指标公式

 

相关文章