在线检测未来函数

通达信操盘KDJ指标公式

来源:Internet,编辑:股旁网,2012-09-05

A1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(A1,3,1),COLORYELLOW;
D:=SMA(K,3,1),COLORFF00FF;
J:3*K-2*D,COLORRED,LINETHICK3;
波段底部:IF(J<0,J,DRAWNULL),COLORGREEN ,LINETHICK2;
波段顶部:IF(J>100,J,DRAWNULL),COLORGREEN ,LINETHICK2;
LC:=REF(CLOSE,1);
{www.gupang.com 股旁网_通达信股票指标公式}
RSI6:(SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100),COLORLIGREEN,LINETHICK1;
进场:IF(CROSS(J,0) ,100,50);
DRAWTEXT(进场=100,50,'←操盘'),COLORRED;
DRAWTEXT(CROSS(100,J) ,105,'←100')COLORRED;
0;
100,COLORLIGRAY;

通达信操盘KDJ指标公式

 

相关文章