在线检测未来函数

大智慧监控买卖指标公式

来源:Internet,编辑:股旁网,2012-09-06

DRAWGBKlast(DATE>900101,strip(RGB(40,0,40),RGB(0,0,0),0));0,ColorFF9900;
QQ:=(MA(CLOSE,1) + MA(CLOSE,3) + MA(CLOSE,5) + MA(CLOSE,7) + MA(CLOSE,9)) / 5;
WW:=(MA(CLOSE,2) + MA(CLOSE,4) + MA(CLOSE,6) + MA(CLOSE,8) + MA(CLOSE,10)) / 5;
A:=EMA(QQ,3);
B:=EMA(WW,8);
VAR1:=EMA(AMOUNT,1)/EMA(VOL,1)/100;
AA:=DMA(A,VAR1);
BB:=DMA(B,VAR1);
VAR29:=MAX((2 * (AA - BB)),0) * 100;
NHS:EMA(EMA(VAR29,3),3),colorgreen;
PARTLINE(NHS,(NHS>REF(NHS,1))-1,rgb(0,255,0),1,rgb(255,0,0) ),LINETHICK2;
STICKLINE(NHS>REF(NHS,1) ,NHS ,REF(NHS,1),6 ,1),COLORRED;
STICKLINE(NHS<=REF(NHS,1) ,NHS ,REF(NHS,1),6 ,1),COLOR00FF00;
DRAWGBK(REF(NHS,1)<NHS,STRIP(RGB(0,0,255),RGB(120,0,40),0)),LAYER0;
CB:=WINNER(CLOSE)*100;
CC:=EMA(CB,2);
热度:MAX((EMA(CC,2) - EMA(CC,5)),0),LINETHICK0,colorred;
{www.gupang.com 股旁网_大智慧股票指标公式}
止赢:=IF(CROSS(VAR29,0.01),CLOSE,REF(CLOSE,BARSLAST(CROSS(VAR29,0.01))))*1.06;
止损:=IF(CROSS(VAR29,0.01),(LOW * 0.995),REF((LOW * 0.995),BARSLAST(CROSS(VAR29,0.01))));
DRAWTEXTABS(25,5,'▓:应止赢: '+NUMTOSTRn(止赢,2)+'元:'),Color00ff00,LINETHICK2;
DRAWTEXTABS(25,25,'▓:应止损: '+NUMTOSTRn(止损,2)+'元:'),Color00FFff,LINETHICK2;
DRAWTEXTABS(25,45,'▓:关注度: '+NUMTOSTRn(热度,2)+' %'),Color0044ff,LINETHICK2;

大智慧监控买卖指标公式

 

相关文章