在线检测未来函数

通达信众赢我的未来主图指标公式

来源:Internet,编辑:股旁网,2012-09-06

N:=150;
高1:=REF(HHV(H,N),3);
低1:=REF(LLV(L,N),3);
H1:=高1-(高1-低1)*0.809;
H2:=高1-(高1-低1)*0.618;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.382;
H5:=高1-(高1-低1)*0.191;
天:REFDATE(高1,DATE),COLORGREEN,CROSSDOT,LINETHICK1;
地:REFDATE(低1,DATE),COLORRED,CROSSDOT,LINETHICK1;
下191:REFDATE(H1,DATE),COLORCYAN,POINTDOT;
下382:REFDATE(H2,DATE),COLORYELLOW,POINTDOT;
中5:REFDATE(H3,DATE),COLORMAGENTA,LINETHICK2;
上618:REFDATE(H4,DATE),COLORYELLOW,POINTDOT;
上809:REFDATE(H5,DATE),COLORCYAN,POINTDOT;
DRAWICON(CROSS(ZIG(3,12),REF(ZIG(3,12),1)),LOW*0.80,7);
DRAWICON(CROSS(ZIG(3,5),REF(ZIG(3,5),1)),LOW*0.98,1);
DRAWICON(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.92,3);
DRAWICON(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),LOW*0.86,5);
DRAWICON(CROSS(REF(ZIG(3,12),1),ZIG(3,12)),HIGH*1.16,8);
DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.11,6);
DRAWICON(CROSS(REF(ZIG(3,8),1),ZIG(3,8)),HIGH*1.06,4);
DRAWICON(CROSS(REF(ZIG(3,5),1),ZIG(3,5)),HIGH*1.02,2);
{www.gupang.com 股旁网_通达信股票指标公式}
红轨道:=MA(MA(CLOSE,3),1);
轨道:MA(MA(CLOSE,3),3),COLORBLUE,LINETHICK2;
升:IF(红轨道>=轨道,轨道,红轨道),COLORYELLOW,LINETHICK2;

通达信众赢我的未来主图指标公式

 

相关文章