在线检测未来函数

飞狐最简单的低进高出指标公式

来源:Internet,编辑:股旁网,2012-09-07

A1:=MA(C,5);
A2:=MA(C,21); {可以自设均线牛市21日线熊市10日线}
A3:=(A1+A2)/2;
IF (A1>A2,A1,A3),COLORRED,LINETHICK2;
IF (A1>A2,A2,A3),COLORRED,LINETHICK2;
IF (A1<=A2,A1,A3),COLOR00FF00,LINETHICK2;
IF (A1<=A2,A2,A3),COLOR00FF00,LINETHICK2;
A3,COLORWHITE,LINETHICK2;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
DRAWICON(CROSS(84,RSI) ,H*1.03,5);
DRAWICON(CROSS(RSI,11) ,L*0.99,4);
VAR27:=REF(CLOSE,1);
VAR28:=SMA(MAX(CLOSE-VAR27,0),5.5,1)/SMA(ABS(CLOSE-VAR27),6,1)*100;
DRAWICON(IF(CROSS(76,VAR28),1,0),H*1.03,5);
DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0
AND EMA(CLOSE,12)/LOW>1.15,5),
LOW,''),LINETHICK7 , COLORFF00FF;
VARA:=((AMOUNT)/(VOL))/(100);
{www.gupang.com 股旁网_飞狐股票指标公式}
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
AA:=SMA(VARF,3,1);
SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>79);
DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND
(AA>SS),H*1.02,''),LINETHICK7,COLORGREEN;
VAR1:=ZIG(3,10)<REF(ZIG(3,10),1)
AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2);
VAR2:=ZIG(3,10)>REF(ZIG(3,10),1)
AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);
STICKLINE(VAR1,C,O,8,0),COLORYELLOW,LINETHICK2;
STICKLINE(VAR1,C,O,3,0),COLORYELLOW,LINETHICK2;
STICKLINE(VAR1,H,L,1,0),COLORYELLOW,LINETHICK2;
STICKLINE(VAR2,C,O,8,0),COLORFF00FF,LINETHICK2;
STICKLINE(VAR2,C,O,3,0),COLORFF00FF,LINETHICK2;
STICKLINE(VAR2,H,L,1,0),COLORFF00FF,LINETHICK2;

飞狐最简单的低进高出指标公式

 

相关文章