在线检测未来函数

通达信众赢资金进出指标公式

来源:Internet,编辑:股旁网,2012-09-07

XL_0:=SMA(AMOUNT,10,1)/10000000;
XL_1:=(XL_0-LLV(XL_0,4))/(HHV(XL_0,4)-LLV(XL_0,4))*100;
XL_2:=LLV(XL_0,4)+SMA(XL_1,4,1)/100*(HHV(XL_0,4)-LLV(XL_0,4));
XL_3:=SMA(XL_2,3,1);
资金:XL_0,LINETHICK1,COLORFFA9FF;
{www.gupang.com 股旁网_通达信股票指标公式}
分界:MA(XL_0,8),LINETHICK1,COLOR00BBAB;
{资金进出}
STICKLINE(XL_0<REF(XL_0,1) OR
(AMOUNT/REF(AMOUNT,1)<0.97),XL_0,REF(XL_0,1),2.5,0),COLORWHITE;{资金离场}
STICKLINE(XL_0>=REF(XL_0,1),XL_0,REF(XL_0,1),2.5,0),COLORRED;{资金进场}
STICKLINE(XL_0<分界,XL_0,REF(XL_0,1),2.5,0),COLORFFA900;{空仓};

通达信众赢资金进出指标公式

 

相关文章