在线检测未来函数

通达信超级大牛主图指标公式

来源:Internet,编辑:股旁网,2012-10-16

AAA1:=(C+MA(C,2)+MA(C,3)+MA(C,3)+MA(C,5)+MA(C,6)+MA(C,7)+MA(C,8)+MA(C,9))/9;
AAA2:=(C+MA(C,2)+MA(C,3)+MA(C,3)+MA(C,5)+MA(C,6))/6;
AAA3:=(C+MA(C,2)+MA(C,3)+MA(C,3))/4;
{ Gupang.com 股-旁-网_通达信股票指标公式}
大牛线:MA(AAA3,2),COLORRED;
牛熊线:MA(AAA2,3),LINETHICK3,COLORYELLOW;
牛熊线1:MA(AAA2,3),LINETHICK1,COLORRED;
死忘线:MA(AAA1,6),LINETHICK3,COLOR009900;
死忘线1:MA(AAA1,6),LINETHICK1,COLOR003366;
DRAWTEXT(CROSS(大牛线,牛熊线),L*0.99,'买'),COLORRED;
DRAWTEXT(大牛线>牛熊线 AND CROSS(牛熊线,死忘线),L*0.98,'追'),COLORYELLOW;

通达信超级大牛主图指标公式

 

相关文章