在线检测未来函数

飞狐成本获利主图指标公式

来源:Internet,编辑:股旁网,2012-10-19

CC:=AMOUNT/V/100;
JJ1:EMA(CC,10);
JJ2:EMA(CC,20);
A:=SUMBARS(V,CAPITAL*1);{累计换手=100%的周期}
//B1:=MA(COST(10),A);{在A周期里获利10%的平均价}
//B2:=MA(COST(20),A);{在A周期里获利20%的平均价}
//B3:=MA(COST(30),A);{在A周期里获利30%的平均价}
//B4:=MA(COST(40),A);{在A周期里获利40%的平均价}
//B5:=MA(COST(50),A);{在A周期里获利50%的平均价}
A1:=SUM(COST(10),A)/A;{在A周期里获利10%的平均价}
A2:=SUM(COST(20),A)/A;{在A周期里获利20%的平均价}
A3:=SUM(COST(30),A)/A;{在A周期里获利30%的平均价}
A4:=SUM(COST(40),A)/A;{在A周期里获利40%的平均价}
A5:=SUM(COST(50),A)/A;{在A周期里获利50%的平均价}
{ Gupang.com 股-旁-网_飞狐股票指标公式}
E:=LLV(L,250)=L;{一年中最低价的位置}
E1:=BARSLAST(E);{求得一年中最低价的位置到现在的周期}
成本线:(5*A1+4*A2+3*A3+2*A4+A5)/15,LINETHICK1,COLORRED;
//成本线B:(5*B1+4*B2+3*B3+2*B4+B5)/15,LINETHICK1,COLORYELLOW;
//启动:IF(CROSS(C,成本线) AND E1>=40,1,0);
STICKLINE(CROSS(C,成本线) AND E1>=40 ,O ,C ,5 ,0 ),COLOR00FFFF;{启动点}
{在股价回探COST(50)附近向上拐头时买入放量不能突破COST(90)卖出。
如突破,则等跌破COST(90)卖出。}

飞狐成本获利主图指标公式

 

相关文章