在线检测未来函数

通达信荷蒲成交量指标公式

来源:Internet,编辑:股旁网,2012-10-19

P1:=5;P2:=3;
VAR1:=1;
VAR2:=V;
成交量:VAR2/10000, POINTDOT COLORFFFFFF;
(万手):=0;
换手率: VAR2*100/CAPITAL, POINTDOT;
A2:=LLV(C,23);
A3:=HHV(C,23);
振幅23日:=A3*100/A2-100;
{流通盘:IF(VOL>0,CAPITAL/100,0);}
{市盈率:CLOSE/FINANCE(33)/2;}
MA1: MA(VAR2,P1)*VAR1 COLORRED;
MA2: MA(VAR2,P2)*VAR1 COLORYELLOW;
MA3:=0;
{MA(VAR2,5);}
V1:=MA(VAR2,5);
A1:=LLV(VAR2,100);
B1:=LLV(CLOSE,100);
C1:=HHV(VAR2,100)*VAR1;
D1:=MA(CLOSE,130)*VAR1;
E1:=REF(D1,2)*VAR1;
H1:=HHV(VAR2,30)*80;
O1:=REF(C,1);
STICKLINE( C>=O1,0 ,V*1.0,2 ,0 )COLOR0000FF;
{STICKLINE( C>=O1,0 ,成交量*0.8,6 ,0 )COLOR0066FF;}
STICKLINE( C>=O1 AND VAR2>=MA3,0 ,MA3,2 ,0 )COLOR0099FF;
{STICKLINE( C>=O1,0 ,成交量*0.4,6 ,0 )COLOR00CCFF;}
STICKLINE( C>=O1 ,0 ,MIN(REF(VAR2,1),VAR2),2 ,0 )COLOR00FFFF;
{ Gupang.com 股-旁-网_通达信股票指标公式}
STICKLINE( C<O1,0 ,V*1.0,2 ,0 )COLORFFFF66;
{STICKLINE( C<O1,0 ,成交量*0.8,6 ,0 )COLORFFCC66;}
STICKLINE( C<O1 AND VAR2>=MA3,0 ,MA3,2 ,0 )COLORFF9966;
{STICKLINE( C<O1,0 ,成交量*0.4,6 ,0 )COLORFF6666;}
STICKLINE( C<O1,0 ,MIN(REF(VAR2,1),VAR2),2 ,0 )COLORCC0033;

通达信荷蒲成交量指标公式

 

相关文章