在线检测未来函数

通达信有效买卖指标公式

来源:Internet,编辑:股旁网,2012-10-19

VARC2A:=SMA(ABS(H-REF(H,1)),3,1)/SMA(MAX(H-REF(H,1),0),3,1);
VARD2A:=EMA(IF(C>EMA(C,250),VARC2A*1000,VARC2A*10),3);
有效卖点:EMA(IF(H>=HHV(H,30),VARD2A/2+HHV(VARD2A,30),0),3)/50,COLORFF8800,NODRAW;
MMM:=IF(有效卖点>100,100,有效卖点);
DRAWBAND(MMM,RGB(0,66,222),0,RGB(0,85,0));
VARC2:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1);
VARD2:=EMA(IF(C<EMA(C,250),VARC2*1000,VARC2*10),3);
有效买点:EMA(IF(L<=LLV(L,30),VARD2/2+HHV(VARD2,30),0),3)/900,COLOR008888,NODRAW;
ZZ:=IF(有效买点>100,100,有效买点);
DRAWBAND(ZZ,RGB(155,155,0),0,RGB(255,255,0));
DRAWNUMBER(有效卖点>100&&有效卖点<300,108,INTPART(有效卖点)),COLORFFFFFF;
DRAWNUMBER(有效买点>100&&有效买点<200,108,INTPART(有效买点)),COLOR0088FF;
{ Gupang.com 股-旁-网_通达信股票指标公式}
买点:IF(FILTER(REF(有效买点,1)>20 AND 有效买点<REF(有效买点,1),8),66,0),COLOR0000FF;
卖点:IF(FILTER(REF(有效卖点,1)>16 AND 有效卖点<REF(有效卖点,1),8),66,0),COLOR00FF00;
{此二句 >20 值可根据个人的操作风格调整,高手可直接设到参数里}

通达信有效买卖指标公式

 

相关文章