在线检测未来函数

通达信能量顶底指标公式

来源:Internet,编辑:股旁网,2012-10-19

VAR4:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
做空:=SMA(VAR4,2,1);
VAR5:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
做多:=SMA(VAR5,5,1)-8;
动能:(做多-做空)+80,COLORLIBLUE;
IF(动能>REF(动能,1),动能,DRAWNULL),COLORYELLOW;
界:80,COLORYELLOW,POINTDOT;
吸:0,COLORLIBLUE,POINTDOT;
抛:160,COLORGREEN,POINTDOT;

通达信能量顶底指标公式

 

相关文章