在线检测未来函数

通达信红股绿币指标公式

来源:Internet,编辑:股旁网,2012-10-19

DIF:=EMA(C,78)-EMA(C,2);
DEA:=EMA(DIF,78);
MACD:(DIF-DEA)*2,COLOR00AAAA;
DRAWBAND(MACD,RGB(90,90,255),0,RGB(160,160,0));
P:=3;
MIDA:=(3*C+L+O+H)/6;
NA:=(20*MIDA+19*REF(MIDA,1)+18*REF(MIDA,2)+17*REF(MIDA,3)+16*REF(MIDA,4)+15*REF(MIDA,5)
+14*REF(MIDA,6)+13*REF(MIDA,7)+12*REF(MIDA,8)+11*REF(MIDA,9)+10*REF(MIDA,10)+9*REF(MIDA,11)
+8*REF(MIDA,12)+7*REF(MIDA,13)+6*REF(MIDA,14)+5*REF(MIDA,15)+4*REF(MIDA,16)+3*REF(MIDA,17)
+2*REF(MIDA,18)+REF(MIDA,20))/210,COLOR8000FF;
{ Gupang.com 股-旁-网_通达信股票指标公式}
M:=MA(NA,P),COLOR00FFFF;
NN:=(NA-C),COLOR00FF00;
MM:(M-C)*2,COLOR0000FF;
AA:=SMA(MM,5,4);
DRAWBAND(MM,RGB(0,222,0),AA,RGB(255,0,0));

通达信红股绿币指标公式

 

相关文章