在线检测未来函数

通达信蛟龙得水指标公式

来源:Internet,编辑:股旁网,2012-10-17

N:=8;
AA:=EMA(C,12)-EMA(C,26);
BB:=SQRT(EMA(C,12)*EMA(C,28));
DEA:=AA/BB*100;
QS1:=EMA(DEA,3);
DIF:3*DEA-2*QS1;
DRAWBAND(DIF,RGB(100,0,0),DEA,RGB(0,100,0));
R:=DIF,LINETHICK2,COLORRED;
A1:=REF(R,N)=HHV(R,2*N+1);
B1:=FILTER(A1,N);
C1:=BACKSET(B1,N+1);
D1:=FILTER(C1,N);{高点}
R11:=BACKSET(ISLASTBAR,BARSLAST(D1)+1); S11:=R11>REF(R11,1);
GD:DRAWLINE(D1,R,S11,R,1),COLORLIGREEN;
A2:=REF(R,N)=LLV(R,2*N+1);
B2:=FILTER(A2,N);
C2:=BACKSET(B2,N+1);
D2:=FILTER(C2,N);{低点}
T11:=BACKSET(ISLASTBAR,BARSLAST(D2)+1); U11:=T11>REF(T11,1);
DD:DRAWLINE(D2,R,U11,R,1),COLORLIGREEN;
M:=INTPART(3*N/5);
A12:=REF(R,M)=HHV(R,2*M+1);
B12:=FILTER(A12,M);
C12:=BACKSET(B12,M+1);
D12:=FILTER(C12,M);{高点}
R112:=BACKSET(ISLASTBAR,BARSLAST(D12)+1); S112:=R112>REF(R112,1);
{ Gupang.com 股-旁-网_通达信股票指标公式}
ZX:DRAWLINE(D12,R,S112,R,1),COLORWHITE;
A22:=REF(R,M)=LLV(R,2*M+1);
B22:=FILTER(A22,M);
C22:=BACKSET(B22,M+1);
D22:=FILTER(C22,M);{低点}
T112:=BACKSET(ISLASTBAR,BARSLAST(D22)+1); U112:=T112>REF(T112,1);
ZXX:DRAWLINE(D22,R,U112,R,1),COLORWHITE;

通达信蛟龙得水指标公式

 

相关文章