在线检测未来函数

同花顺攻无必克指标公式

来源:Internet,编辑:股旁网,2012-10-18

V1:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
V2:=POW(MA(LOW,5),2)+MA(LOW,5);
V3:=POW(MA(HIGH,5),2)+MA(HIGH,5);
V4:=(V1-LLV(V2,9))/(HHV(V3,9)-LLV(V2,9))*150+65;
Dk:SMA(V4,3,1)*1.5,ColorFFFFFF;
DD:=SMA(Dk,3,1);
DJ:3*Dk-2*DD,colorgreen;
L1:=(EMA(CLOSE,3) - EMA(CLOSE,13));
L2:=EMA(L1,9);
L3:=BARSLAST(CROSS(L1,L2));
L4:=REF(L3,L3+1);
L5:=L2<REF(L2,L4);
变盘:=CROSS(L1,L2) AND L5;
//{ Gupang.com 股-旁-网_同花顺股票指标公式}
DRAWTEXT( 变盘>0,Dk+20,'●买'),Color005BF5;
STICKLINE( 变盘>0,Dk,Dk+40,2,0),Color005BF5;
w1:= EMA(CLOSE,12) - EMA(CLOSE,26);
w2:= EMA(w1,9);
w3:= 2*(w1-w2);
w4:= REF(w3,1);
w5:= CROSS(w4,w3) AND w4>0;
//{ Gupang.com 股-旁-网_同花顺股票指标公式}
DRAWTEXT(w5 AND dj>250,DJ,'减'),Color00B4FF;
STICKLINE(w5 AND dj>250,Dj+20,Dj-40,2,0),Color00B4FF;
100,Color00FF00;
300,ColorFF00F8;

同花顺攻无必克指标公式

 

相关文章