在线检测未来函数

通达信巨龙腾飞K线主图指标公式

来源:Internet,编辑:股旁网,2012-10-18

DRAWKLINE(H,O,L,C);
ZKP:=IF(C>REF(C,1),REF(C,1),DRAWNULL);
ZSP:=IF(C>REF(C,1),C,DRAWNULL);
DKP:=IF(C<=REF(C,1),REF(C,1),DRAWNULL);
DSP:=IF(C<=REF(C,1),C,DRAWNULL);
DRAWKLINE(H,DKP,L,DSP);
STICKLINE(C<=REF(C,1),DKP,DSP,3.05,0),COLORBLUE;
STICKLINE(C<=REF(C,1),DKP,DSP,2.2,0),COLORFF7700;
STICKLINE(C<=REF(C,1),DKP,DSP,1.5,0),COLORFF9900;
STICKLINE(C<=REF(C,1),DKP,DSP,0.5,0),COLORFFBB00;
DRAWKLINE(H,ZKP,L,ZSP);
STICKLINE(C>REF(C,1),ZKP,ZSP,3.05,0),COLOR000099;
STICKLINE(C>REF(C,1),ZKP,ZSP,2.2,0),COLOR0000CC;
STICKLINE(C>REF(C,1),ZKP,ZSP,1.5,0),COLOR0000FF;
STICKLINE(C>REF(C,1),ZKP,ZSP,0.5,0),COLORCC66FF;
STICKLINE(V/REF(V,1)>2 AND CLOSE>=OPEN,ZKP,ZSP,1,0),COLORYELLOW;
{巨龙腾飞}
买线:EMA(C,3);
卖线:EMA(SLOPE(C,21)*20+C,55);
{ Gupang.com 股-旁-网_通达信股票指标公式}
STICKLINE((买线-卖线)>=0,(买线-(买线-卖线)*0.05),(买线-(买线-卖线)*0.15),5,0),COLOR00FFFF;
STICKLINE((买线-卖线)>=0,(买线-(买线-卖线)*0.2),(买线-(买线-卖线)*0.35),5,0),COLOR00CCFF;
STICKLINE((买线-卖线)>=0,(买线-(买线-卖线)*0.4),(买线-(买线-卖线)*0.55),5,0),COLOR0099FF;
STICKLINE((买线-卖线)>=0,(买线-(买线-卖线)*0.6),(买线-(买线-卖线)*0.75),5,0),COLOR0066FF;
STICKLINE((买线-卖线)>=0,(买线-(买线-卖线)*0.8),(买线-(买线-卖线)*0.95),5,0),COLOR0000CC;
STICKLINE((买线-卖线)<0,(卖线+(买线-卖线)*0.05),(卖线+(买线-卖线)*0.15),5,0),COLOR006600;
STICKLINE((买线-卖线)<0,(卖线+(买线-卖线)*0.2),(卖线+(买线-卖线)*0.35),5,0),COLOR009900;
STICKLINE((买线-卖线)<0,(卖线+(买线-卖线)*0.4),(卖线+(买线-卖线)*0.55),5,0),COLOR00CC00;
STICKLINE((买线-卖线)<0,(卖线+(买线-卖线)*0.6),(卖线+(买线-卖线)*0.75),5,0),COLOR00FF00;
STICKLINE((买线-卖线)<0,(卖线+(买线-卖线)*0.8),(卖线+(买线-卖线)*0.95),5,0),COLOR66FF00;

通达信巨龙腾飞K线主图指标公式

 

相关文章