在线检测未来函数

通达信较好的逃顶指标公式

来源:Internet,编辑:股旁网,2012-10-18

CJL10:=IF((MA(V,5)/CAPITAL)/(MA(V,20)/CAPITAL)>1.618,2,1);
CJL20:=IF((MA(V,10)/CAPITAL)/(MA(V,30)/CAPITAL)>1.618,2,1);
CJL40:=IF((MA(V,20)/CAPITAL)/(MA(V,60)/CAPITAL)>2.618,2,1);
CJL60:=IF((MA(V,20)/CAPITAL)/(MA(V,90)/CAPITAL)>3.191,2,1);
CJL120:=IF((MA(V,20)/CAPITAL)/(MA(V,120)/CAPITAL)>3.618,2,1);
CJL250:=IF((MA(V,20)/CAPITAL)/(MA(V,250)/CAPITAL)>4.382,2,1);
CJL5:=CJL10*CJL20*CJL40*CJL60*CJL120;
CJL6:=CJL10*CJL20*CJL40*CJL60*CJL120*CJL250;
PRICE10:=IF(C=HHV(C,10),2,1);
PRICE20:=IF(HHV(C,5)=HHV(C,20),2,1);
PRICE40:=IF(HHV(C,5)=HHV(C,40),2,1);
PRICE60:=IF(HHV(C,5)=HHV(C,60),2,1);
PRICE120:=IF(HHV(C,5)=HHV(C,120),2,1);
PRICE250:=IF(HHV(C,5)=HHV(C,250),2,1);
{ Gupang.com 股-旁-网_通达信股票指标公式}
PRICE5:=PRICE10*PRICE20*PRICE40*PRICE60*PRICE120;
PRICE6:=PRICE10*PRICE20*PRICE40*PRICE60*PRICE120*PRICE250;
ZHANGFU10:=IF(C>MA(C,5),2,1);
ZHANGFU20:=IF(C>MA(C,20),2,1);
ZHANGFU40:=IF(C>MA(C,40),2,1);
ZHANGFU60:=IF(C>MA(C,60),2,1);
ZHANGFU120:=IF(C>MA(C,120),2,1);
ZHANGFU250:=IF(C>MA(C,250),2,1);
ZHANGFU5:=(ZHANGFU10*ZHANGFU20*ZHANGFU40*ZHANGFU60*ZHANGFU120);
ZHANGFU6:=(ZHANGFU10*ZHANGFU20*ZHANGFU40*ZHANGFU60*ZHANGFU120*ZHANGFU250);
中线逃顶因子:CJL5*PRICE5*ZHANGFU5/100;
长线逃顶因子:CJL6*PRICE6*ZHANGFU6/1000;

通达信较好的逃顶指标公式

 

相关文章