在线检测未来函数

通达信股市楼房指标公式

来源:Internet,编辑:股旁网,2012-10-18

D1:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,3)+EMA((OPEN+HIGH+LOW+CLOSE)/4,6)+EMA((OPEN+HIGH+LOW+CLOSE)/4,9))/3;
D2:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,5)+EMA((OPEN+HIGH+LOW+CLOSE)/4,10)+EMA((OPEN+HIGH+LOW+CLOSE)/4,20))/3;
D3:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,7)+EMA((OPEN+HIGH+LOW+CLOSE)/4,14)+EMA((OPEN+HIGH+LOW+CLOSE)/4,28))/3;
D4:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,9)+EMA((OPEN+HIGH+LOW+CLOSE)/4,18)+EMA((OPEN+HIGH+LOW+CLOSE)/4,36))/3;
D5:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,11)+EMA((OPEN+HIGH+LOW+CLOSE)/4,22)+EMA((OPEN+HIGH+LOW+CLOSE)/4,44))/3;
D6:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,13)+EMA((OPEN+HIGH+LOW+CLOSE)/4,26)+EMA((OPEN+HIGH+LOW+CLOSE)/4,52))/3;
D7:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,21)+EMA((OPEN+HIGH+LOW+CLOSE)/4,34)+EMA((OPEN+HIGH+LOW+CLOSE)/4,68))/3;
{PARTLINE(D1,D1>=REF(D1,1),RGB(255,255,255),D1<REF(D1,1),RGB(0,0,255)),LINETHICK1;
PARTLINE(D2,D2>=REF(D2,1),RGB(255,0,0),D2<REF(D2,1),RGB(0,0,255)),LINETHICK1;
PARTLINE(D3,D3>=REF(D3,1),RGB(255,0,0),D3<REF(D3,1),RGB(0,0,255)),LINETHICK1;
PARTLINE(D4,D4>=REF(D4,1),RGB(255,0,0),D4<REF(D4,1),RGB(0,0,255)),LINETHICK1;
PARTLINE(D5,D5>=REF(D5,1),RGB(255,0,0),D5<REF(D5,1),RGB(0,0,255)),LINETHICK1;
PARTLINE(D6,D6>=REF(D6,1),RGB(255,0,0),D6<REF(D6,1),RGB(0,0,255)),LINETHICK1;
PARTLINE(D7,D7>=REF(D7,1),RGB(255,250,0),D7<REF(D7,1),RGB(0,0,255)),LINETHICK1;}
{ Gupang.com 股-旁-网_通达信股票指标公式}
{STICKLINE(D7<REF(D7,1),0,7,3,1),COLORBLUE;
STICKLINE(D6<REF(D6,1),0,6,3,1),COLORBLUE;
STICKLINE(D5<REF(D5,1),0,5,3,1),COLORBLUE;
STICKLINE(D4<REF(D4,1),0,4,3,1),COLORBLUE;
STICKLINE(D3<REF(D3,1),0,3,3,1),COLORBLUE;
STICKLINE(D2<REF(D2,1),0,2,3,1),COLORBLUE;
STICKLINE(D1<REF(D1,1),0,1,3,1),COLORBLUE;}
STICKLINE(D7>REF(D7,1),0,7,3,1),COLORRED;
STICKLINE(D6>REF(D6,1),0,6,3,1),COLORFF00FF;
STICKLINE(D5>REF(D5,1),0,5,3,1),COLORBROWN;
STICKLINE(D4>REF(D4,1),0,4,3,1),COLORYELLOW;
STICKLINE(D3>REF(D3,1),0,3,3,1),COLORWHITE;
STICKLINE(D2>REF(D2,1),0,2,3,1),COLORCYAN;
STICKLINE(D1>REF(D1,1),0,1,3,1),COLORGREEN;

通达信股市楼房指标公式

 

相关文章