在线检测未来函数

通达信顶底波段指标公式

来源:Internet,编辑:股旁网,2012-10-18

N:=3;
LC:=REF(CLOSE,1);
E:=-100*(HHV(HIGH,84)-CLOSE)/(HHV(HIGH,84)-LLV(LOW,84));
顶:CROSS(-1,E)*7000,COLORGREEN;
DRAWTEXT(CROSS(0,E) , 6500,' 顶 ')COLORGREEN;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
底:( E<-98)*2000,COLORWHITE;
DRAWTEXT(CROSS(1000,底) , 2100,' 底 ')COLORGREEN;
{ Gupang.com 股-旁-网_通达信股票指标公式}
VAR1:=(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N))*1000-700;
VAR2:=SMA(VAR1,N,1)+100;
VAR3:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*10000;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
S:= IF(VAR6>100,VAR6-100,0);
STICKLINE(REF(S,1)<S,S,REF(S,1),8,1)COLORRED;
STICKLINE(REF(S,1)>S,S,REF(S,1),8,1)COLORYELLOW;

通达信顶底波段指标公式

 

相关文章