在线检测未来函数

大智慧短线博弈主图指标公式

来源:Internet,编辑:股旁网,2012-10-20

var1:=C-REF(C,1);
var2:=100*EMA(EMA(var1,6),6)/EMA(EMA(ABS(var1),6),6);
var3:=IF(LLV(var2,2)=LLV(var2,7) AND COUNT(var2<0,2) AND CROSS(var2,MA(var2,2)),1,0);
VAR4:=REF(CLOSE,1);
VAR5:=((SMA(MAX(CLOSE-VAR4,0),7,1))/(SMA(ABS(CLOSE-VAR4),7,1)))*(100);
VAR6:=CROSS(69,VAR5);
VAR7:=(FILTER(VAR6,4));
DRAWTEXT(FILTER(var3=1,5),l,'进'),CoLorred;
DRAWTEXT(VAR7,h*1.04,'出'),CoLoryellow;

大智慧短线博弈主图指标公式

 

相关文章