在线检测未来函数

通达信经典筹码抄底指标公式

来源:Internet,编辑:股旁网,2012-10-20

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/30;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
{ Gupang.com 股-旁-网_通达信股票指标公式}
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
STICKLINE(VAR9>VARA,VAR9,VARA,8,0), COLORMAGENTA;
STICKLINE(VAR9<=VARA,VAR9,VARA,8,0), COLORGREEN;
STICKLINE(AA,0,10,10,0),COLORBLUE;

通达信经典筹码抄底指标公式

 

相关文章