在线检测未来函数

通达信KDJ金主图指标公式

来源:Internet,编辑:股旁网,2012-10-20

VC:=(2*CLOSE+HIGH+LOW)/4;
K: SLOPE(WMA(VC,5),9)*5+VC,COLOR00FFFF,LINETHICK0;
D: WMA(K,3),COLOR00FF00,LINETHICK0;
J: 2.8*K-1.8*D,COLOR0099FF,LINETHICK1;
MA5:MA(C,5),COLOR00FF00,LINETHICK1;
DRAWBAND(J,RGB(0,0,255),MA5,RGB(80,80,80));
IF(MA5>REF(MA5,1),MA5,DRAWNULL),COLOR0077FF,LINETHICK3;
2.8*K-1.8*D,COLORFF9900,LINETHICK1;
IF(J>REF(J,1),J,DRAWNULL),COLOR0000FF,LINETHICK3;
{高抛.低吸}
重心:(2*C+H+L)/4,COLOR00FFFF,LINETHICK0;
SJ:=WMA((重心-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,2);
ZJ:=WMA(0.667*REF(SJ,1)+0.333*SJ,2);
DRAWTEXT(CROSS(SJ,ZJ) AND SJ<30,J,'←低吸'),COLOR00FFFF,LINETHICK2;
DRAWTEXT(CROSS(ZJ,SJ) AND SJ>70,J,'←高抛'),COLOR0044FF,LINETHICK2;
{ Gupang.com 股-旁-网_通达信股票指标公式}
MCST:DMA(AMOUNT/(100*VOL),VOL/CAPITAL),COLORFF9900,DOTLINE;
MCST*1.092 ,COLOR0077FF;
MCST*0.908 ,COLOR00FF00;
{K线}
STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),LOW,HIGH,0.0,0),COLORRED;
STICKLINE(CLOSE<OPEN OR CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),LOW,HIGH,0.0,0),COLORCYAN;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR008800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR000088;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR0000AA;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000DD;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLOR0000FF;

通达信KDJ金主图指标公式

 

相关文章