在线检测未来函数

飞狐MACD日周月共振指标公式

来源:Internet,编辑:股旁网,2012-10-21

input:long(26),short(12),mid(9);
DIFF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),linethick1,COLORWHITE;
DEA:EMA(DIFF,MID),linethick1,COLORWHITE;
MACD:(DIFF-DEA)*2,COLORSTICK;
周DIFF:MA("MACD.DIFF#WEEK"(LONG,SHORT,MID),5),LINETHICK1,COLORMAGENTA;
周DEA:MA("MACD.DEA#WEEK"(LONG,SHORT,MID),5),LINETHICK1,COLORMAGENTA;
周金▲:DRAWTEXT(CROSS("MACD.DIFF#WEEK"(LONG,SHORT,MID) ,"MACD.DEA#WEEK"(LONG,SHORT,MID)),周DIFF,'▲'),COLORMAGENTA;
周死▼:DRAWTEXT(CROSS("MACD.DEA#WEEK"(LONG,SHORT,MID) ,"MACD.DIFF#WEEK"(LONG,SHORT,MID)),周DEA,'▼')COLORGREEN;
{ Gupang.com 股-旁-网_飞狐股票指标公式}
月DIFF:MA("MACD.DIFF#MONTH"(LONG,SHORT,MID),5),LINETHICK1,COLORBLUE;
月DEA:MA("MACD.DEA#MONTH"(LONG,SHORT,MID),5),LINETHICK1,COLORBLUE;
月金▲:DRAWTEXT(CROSS("MACD.DIFF#MONTH"(LONG,SHORT,MID) ,"MACD.DEA#MONTH"(LONG,SHORT,MID)),月DIFF,'▲'),COLORRED;
月死▼:DRAWTEXT(CROSS("MACD.DEA#MONTH"(LONG,SHORT,MID) ,"MACD.DIFF#MONTH"(LONG,SHORT,MID)),月DEA,'▼'),COLORyellow;

飞狐MACD日周月共振指标公式

 

相关文章