在线检测未来函数

同花顺MACD+KDJ+BOLL选股指标公式

来源:Internet,编辑:股旁网,2012-10-21

MID:=MA(C,20);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,20);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:=REF(MID,1);
UB:=REF(UPPER,1);
LB:=REF(LOWER,1);
//{ Gupang.com 股-旁-网_同花顺股票指标公式}
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD := 2*(DIFF-DEA);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
XG :MACD>0 AND DIFF>0 AND DIFF>DEA AND J>K AND J>D AND K>D AND J<70 AND BOLL>REF(BOLL,1) AND UB>REF(UB,1) AND LB<REF(LB,1);

飞狐MACD+KDJ+BOLL选股指标公式

 

相关文章