在线检测未来函数

通达信DMA平均线差指标公式

来源:Internet,编辑:股旁网,2012-10-21

N1:=10;N2:=55;M:=10;
所属地域:DRAWTEXT_FIX(ISLASTBAR ,0.01,0.01,0,DYBLOCK),COLORYELLOW;
所属行业:DRAWTEXT_FIX(ISLASTBAR ,0.07,0.01,0,HYBLOCK),COLORYELLOW;
{ Gupang.com 股-旁-网_通达信股票指标公式}
DM:MEMA(C,N1)-MEMA(C,N2);{DMA均线}
PSM:POW(DM,2);
AM:=MA(DM,M);{AMA线}
STICKLINE(PSM>REF(PSM,1) AND DM>0,0,PSM,0.001,0),COLORRED;
STICKLINE(PSM<REF(PSM,1) AND DM<0,0,PSM,0.001,0),COLORRED;
STICKLINE(PSM<REF(PSM,1) AND DM>0,0,PSM,0.001,0),COLORGREEN;
STICKLINE(PSM>REF(PSM,1) AND DM<0,0,PSM,0.001,0),COLORGREEN;

通达信DMA平均线差指标公式

 

相关文章