在线检测未来函数

大智慧高虹逃顶指标公式

来源:Internet,编辑:股旁网,2012-10-23

P:=3;
I:=MA(BARSLAST(HIGH=HHV(HIGH,16))*IF(CLOSE<OPEN,VOL,1),3);
J:=1991231;
R:=MA(BARSLAST(LOW=LLV(LOW,18))*IF(CLOSE>OPEN,VOL,1),4);
{卖出:COUNT(DATE<=J,IF(I,0,1));
DRAWICON(卖出,1,2);}
VAR1:=1990331;
VAR2:=IF(DATE<=VAR1,1,0);
VAR3:=ZIG(2,P)>REF(ZIG(2,P),1) AND REF(ZIG(2,P),1)<REF(ZIG(2,P),2)*VAR2;
VAR4:=ZIG(1,P)<REF(ZIG(1,P),1) AND REF(ZIG(1,P),1)>REF(ZIG(1,P),2)*VAR2;
VAR5:=ZIG(2,18)>REF(ZIG(2,18),1) AND REF(ZIG(2,18),1)<REF(ZIG(2,18),2)*VAR2;
VAR6:=ZIG(1,18)<REF(ZIG(1,18),1) AND REF(ZIG(1,18),1)>REF(ZIG(1,18),2)*VAR2;
VAR7:=ZIG(2,28)>REF(ZIG(2,28),1) AND REF(ZIG(2,28),1)<REF(ZIG(2,28),2)*VAR2;
VAR8:=ZIG(1,28)<REF(ZIG(1,28),1) AND REF(ZIG(1,28),1)>REF(ZIG(1,28),2)*VAR2;
VAR9:=VAR3*VAR2;
VARA:=VAR4*VAR2;
逃顶: VAR4*VAR2,COLORGREEN;
DRAWICON(VARA,VARA,2)*VAR2;

大智慧高虹逃顶指标公式

 

相关文章