在线检测未来函数

飞狐CCI+KD指标公式

来源:Internet,编辑:股旁网,2012-10-23

N:=9;P1:=3;P2:=3;
均价:=(C+H+L)/3;
CCI:(均价-wMA(均价,98))/(0.015*AVEDEV(均价,98))/8+30;
做多:(3*SMA(CCI,5,1)+2*SMA(SMA(CCI,5,1),3,1))/5,COLORRED;
FILLRGN(CCI>做多,cci,做多),COLORBROWN;
FILLRGN(CCI<做多,cci,做多),COLORAAAA00;
{ Gupang.com 股-旁-网_飞狐股票指标公式}
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:WMA(RSV,P1)-10,COLORWHITE;
D:SMA(K,P2,1),COLORYELLOW;
0,COLORGREEN;40,COLORWHITE;80,COLORRED;

飞狐CCI+KD指标公式

 

相关文章