在线检测未来函数

通达信13+77+99线主图指标公式

来源:Internet,编辑:股旁网,2012-10-24

M1:=13;M2:=20;M3:=77;M4:=99;
MA1:MA(CLOSE,M1),LINETHICK2;
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MA(C,13),COLORWHITE;
MA(C,20),COLORYELLOW;
多头:STICKLINE(DIFF>DEA,C,O,3,-1),COLORRED;
STICKLINE(DIFF>DEA,H,L,0,0),COLORWHITE;
空头:STICKLINE(DIFF<=DEA,C,O,3,0),COLORWHITE;
STICKLINE(DIFF<=DEA,H,L,0,0),COLORWHITE;
{ Gupang.com 股-旁-网_通达信股票指标公式}
DRAWTEXT(CROSS(DIFF,DEA),L*0.98,'B'),COLORYELLOW;
DRAWTEXT(CROSS(DEA,DIFF),H*1.02,'S'),COLORGREEN;
DIFF1:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA1:=EMA(DIFF1,9);
MA(C,13),COLORWHITE;
MA(C,20),COLORYELLOW;
多头1:STICKLINE(DIFF1>DEA1,C,O,3,0),COLORRED;
STICKLINE(DIFF>DEA1,H,L,0,0),COLORRED;
空头1:STICKLINE(DIFF1<=DEA1,C,O,3,0),COLORYELLOW;
STICKLINE(DIFF1<=DEA1,H,L,0,0),COLORYELLOW;
DRAWTEXT(CROSS(DIFF1,DEA1),L*0.98,'B'),COLORWHITE;
DRAWTEXT(CROSS(DEA1,DIFF1),H*1.02,'S'),COLORGREEN;KA0:=(HHV(C,13)-LLV(C,13))/13;
KA1:=SMA(C,3,1);
KA2:=SMA(C-KA0*3,3,1);
KA3:=SMA(KA1-KA0*3,3,1);
IF(KA2>=KA3,KA2,DRAWNULL ),LINETHICK2,COLORGREEN;
IF(KA2<KA3,KA2,DRAWNULL ),LINETHICK1,COLORBLUE;

通达信13+77+99线主图指标公式

 

相关文章