在线检测未来函数

通达信量能进出指标公式

来源:Internet,编辑:股旁网,2012-10-24

EU:=DMA((H + L + C * 2) / 4,0.9);
JJ:=REF(EMA(EU,3),1);
QU:=VOL / ((H - L) * 2 - ABS(C - O));
XVL:=IF(C > O,QU* (H - L),IF(C < O,QU * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QU * (H - C + (O - L)),IF(C < O,0 - QU * (H - L),0 - VOL / 2));
ZLL:=VOL / CAPITAL;
HSL1:=IF(ZLL > 10,10,ZLL);
HSL:=XVL / 20 / 1.15;
攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;
GJJ:=EMA(攻击流量,8);
JX:=EMA(攻击流量,3);
流量:JX,COLORMAGENTA;
A_1:=IF(L<DYNAINFO(7),0,IF(H>DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H+0.02)/(H-L+0.02),0));
A_2:=DMA(A_1,V/CAPITAL)*100;
{ Gupang.com 股-旁-网_通达信股票指标公式}
出货:IF(A_2>0 AND A_2>REF(A_2,1),A_2/20,0),DOTLINE;
0,COLORWHITE;
动能线:GJJ,COLORFF9900 ,LINETHICK2;
KK:=REF(JX,1);
GG:=(((JX - KK) / KK) * 100);
流量幅%:IF(((JX > 0) AND (KK < 0)),ABS(GG),IF((((JX < 0) AND (KK < 0)) AND (JX < KK)),(0 - GG),GG))COLORMAGENTA,NODRAW;
冲击力度:HSL / 1000,COLOR9B37FF,COLORRED,NODRAW;
周成交流量:SUM(JX,5),COLORFFBFDF,COLORMAGENTA,NODRAW;
BB:=REF(周成交流量,1);
ZQ:=(周成交流量-BB)/BB*100;
周幅%:IF(周成交流量>0 AND BB<0,ABS(ZQ),IF(周成交流量<0 AND BB<0 AND 周成交流量<BB,-ZQ,ZQ))COLORMAGENTA,NODRAW;
VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);
VARQ3:=EMA(VARQ2,10);
VARQ4:=LLV(LOW,33);
VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;
主力进场:=STICKLINE(VARQ5>REF(VARQ5,1) AND 出货<=0,0,VARQ5,2,0 ),COLOR00FFFF;
DRAWICON(主力进场,动能线,13);

通达信量能进出指标公式

 

相关文章