在线检测未来函数

通达信5日线系统主图指标公式

来源:Internet,编辑:股旁网,2012-10-24

MA1:MA(CLOSE,5);
压力位:IF(CROSS(REF(MA1,1),MA1),H,REF(H,BARSLAST(CROSS(REF(MA1,1),MA1)))),COLORRED,LINETHICK2;
支撑位:IF(CROSS(MA1,REF(MA1,1)),L,REF(L,BARSLAST(CROSS(MA1,REF(MA1,1))))),COLORYELLOW,LINETHICK2;
DRAWICON(CROSS(MA1,支撑位),MA1,1);
DRAWICON(CROSS(压力位,MA1),MA1,2);

通达信5日线系统主图指标公式

 

相关文章