在线检测未来函数

大智慧OBV金指标公式

来源:Internet,编辑:股旁网,2012-10-25

input:BX(20,0,1000);
DRAWGBKlast(c>0,strip(RGB(0,0,160),RGB(0,0,0),0));
MAC:=WMA((2*C+H+L)/4,3);
JOBV:=SUM(IF(MAC>REF(MAC,1),VOL,IF(MAC<REF(MAC,1),-VOL,0)),BX);
OBVE:=(JOBV-LLV(JOBV,55))/(HHV(JOBV,55)-LLV(JOBV,55))*100;
DIFF:=WMA(OBVE,13)-WMA(OBVE,21);
DEA:=WMA(DIFF,8);
MACD:20*(DIFF-DEA), COLORSTICK;
{ Gupang.com 股-旁-网_大智慧股票指标公式}
20*(DIFF-DEA),COLOR00ff00,LINETHICK3,LAYER3;
PARTLINE(MACD,MACD>REF(MACD,1),rgb(255,0,0)),LINETHICK3,LAYER0;
{成交量}
OBVD:IF(MAC>REF(MAC,1),VOL/CAPITAL*100,IF(MAC<REF(MAC,1),-VOL/CAPITAL*100,0)),COLOR3D;
DRAWTEXTABS(50,10,'【关注量价方向的转换 SUM:'+bx+'天】'),COLOR00ffff,LINETHICK3;

大智慧OBV金指标公式

 

相关文章