在线检测未来函数

大智慧OBV+VOL指标公式

来源:Internet,编辑:股旁网,2012-10-25

MAC:=WMA((2*C+H+L)/4,3);
{OBVV-金成交量}
DRAWGBKlast(c>0,strip(RGB(0,0,160),RGB(0,0,0),0));
MAC:=WMA((2*C+H+L)/4,3);
WOBV:WMA(SUM(IF(MAC>REF(MAC,1),VOL,IF(MAC<REF(MAC,1),-VOL,0)),3),5),COLOR00FF00,LINETHICK2;
PARTLINE(WOBV,WOBV>REF(WOBV,1),rgb(255,0,0)),LINETHICK3,LAYER0;
OBVD:IF(MAC>REF(MAC,1),VOL,IF(MAC<REF(MAC,1),-VOL,0)),COLOR3D;

大智慧OBV+VOL指标公式

 

相关文章