在线检测未来函数

通达信迷糊K线主图指标公式

来源:Internet,编辑:股旁网,2012-10-25

AV:=(MA(AMOUNT,3)/MA(V,3))/1000;
H1:=MA(H,3)*AV;
O1:=((REF(C,1)+O)/2)*AV;
C1:=MA(C,3)*AV;
L1:=MA(L,3)*AV;
CC:=ABS((2*C+H+L)/4-MA(C,20))/MA(C,20);
DD:=DMA(C,CC);
顶:(1+7/100)*DD,NODRAW;
底:(1-7/100)*DD,NODRAW;
中:(顶+底)/2,NODRAW;
{ Gupang.com 股-旁-网_通达信股票指标公式}
DRAWBAND(顶,RGB(205,201,201),中,0);
DRAWBAND(中,RGB(122,139,139),底,0);
STICKLINE(C1>O1,O,C,3,0),COLORRED;
STICKLINE(C1>O1,L,H,0,1),COLORRED;
STICKLINE(C1<O1,O,C,3,0),COLORCYAN;
STICKLINE(C1<O1,L,H,0,1),COLORCYAN;
VO:=V*(O+C+H)/3;
VO34:SUM(VO,34)/SUM(V,34),POINTDOT,COLORLIGRAY;
IF(C>VO34 AND VO34>REF(VO34,1),VO34,DRAWNULL),COLORRED,LINETHICK2;

通达信迷糊K线主图指标公式

 

相关文章