在线检测未来函数

通达信RSI三线合一指标公式

来源:Internet,编辑:股旁网,2012-10-25

N1:=6;N2:=12;N3:=24;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
AA1:IF(RSI1<RSI2 OR RSI1<RSI3 OR RSI2<RSI3,RSI3,RSI1),COLORRED;
AA2:IF(RSI1<RSI2 OR RSI1<RSI3 OR RSI2<RSI3,RSI3,RSI2),COLORYELLOW;
AA3:RSI3,COLORBLUE;

通达信RSI三线合一指标公式

 

相关文章