在线检测未来函数

通达信机构买卖盘分时指标公式

来源:Internet,编辑:股旁网,2012-10-25

A1:=(DVOL/CLOSE)/2;
A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);
机构买盘:A2,LINETHICK8,COLOR5555FF;
机构卖盘:A3,LINETHICK8,COLOR55FF55;
{ Gupang.com 股-旁-网_通达信股票指标公式}
散户买盘:A4,COLORFF55FF;
散户卖盘:A5,COLORFFFF55;
内盘:=DYNAINFO(22) ;
外盘:=DYNAINFO(23) ;
外内盘差:(外盘-内盘),NODRAW;
STICKLINE(外内盘差>0,机构买盘,机构卖盘,0.000001,0 ),COLORRED;
STICKLINE( 外内盘差<0,机构买盘,机构卖盘,0.000001,0 ),COLORGREEN;
STICKLINE(外内盘差>0 AND 机构买盘=机构卖盘,散户买盘,散户卖盘,0.000001,0 ),COLORRED;
STICKLINE( 外内盘差<0 AND 机构买盘=机构卖盘,散户买盘,散户卖盘,0.000001,0 ),COLORGREEN;

通达信机构买卖盘分时指标公式

 

相关文章