在线检测未来函数

飞狐大K线主图指标公式

来源:Internet,编辑:股旁网,2012-10-29

N:=19;
oo:=REF(o,n);
cc:=C;
HH:=REF(hhv(H,n),1);
LL:=REF(LLV(L,n),1);
STICKLINE(ISLASTBAR=1 AND CC>OO,OO,CC,N*20+10,1),COLORRED,LINEDOT;
STICKLINE(ISLASTBAR=1 AND CC<OO,OO,CC,N*20+10,1),COLORCYAN,LINEDOT;
STICKLINE(ISLASTBAR=1 AND CC>OO,hhv(H,n),LLV(L,n),0.1,0),COLORMAGENTA;
STICKLINE(ISLASTBAR=1 AND CC<OO,LLV(L,n),hhv(H,n),0.1,0),COLORGRAY;
KLINE(O,H,L,C,0);

飞狐大K线主图指标公式

 

相关文章