在线检测未来函数

通达信主力筹码进入主图指标公式

来源:Internet,编辑:股旁网,2012-10-29

EMA7:EMA(C,7),COLORWHITE,LINETHICK1;
EMA12:EMA(C,12),COLORWHITE,LINETHICK1;
EMA30:EMA(C,26),COLORWHITE,LINETHICK1;
EMA55:EMA(C,55),COLORWHITE,LINETHICK1;
{ Gupang.com 股-旁-网_通达信股票指标公式}
VAR6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-
LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV
(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR8:=VAR6<REF(VAR7,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR8 AND COUNT(VAR8,16)=2,O,'★1【有码进】');
DRAWTEXT(VAR8 AND COUNT(VAR8,18)=3,O,'3【有筹码进场】');
DRAWTEXT(VAR8 AND COUNT(VAR8,20)=5,O,'★2有筹码进场');
DRAWTEXT(VAR8 AND COUNT(VAR8,12)=4,O,'4筹码');
DRAWTEXT(VAR8 AND COUNT(VAR8,30)=1,O,'★【正版筹码进场】');

通达信主力筹码进入主图指标公式

 

相关文章