在线检测未来函数

通达信优化最佳买卖主图指标公式

来源:Internet,编辑:股旁网,2012-10-27

N:=6.5;M:=13.5;X:=8;Q:=6;
上线:=SMA(C,6.5,1);
下线:=SMA(C,13.5,1);
STICKLINE(上线>下线 , 上线,下线 ,2.5, 0),COLORRED,LINETHICK2;
STICKLINE(下线>上线,上线,下线,2.5,0),COLORYELLOW,LINETHICK2;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
UPR:BBI+3*STD(BBI,13),LINETHICK2;
DWN:BBI-3*STD(BBI,13);
安全:MA(CLOSE,60),LINETHICK2;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
{ Gupang.com 股-旁-网_通达信股票指标公式}
DRAWTEXT( CROSS(82,RSI) , HIGH*1.02,'卖出') ,COLORFF9966,LINETHICK2;
A7:=(2*C+H+L)/4;
VAR1:=LLV(LOW,34);
VAR2:=HHV(HIGH,34);
SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
M0:COUNT(C<REF(C,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND COUNT(SK>=SD,3) AND REF(L,1)=LLV(L,120);
DRAWTEXT(M0,LOW*0.98,'买进') ,COLOR0099FF;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
M1:C<D AND VOL/240>MA(VOL,5)/240 AND C>REF(C,1)*1.08 AND C<MA(C,13)*1.3;
DRAWTEXT(M1,LOW*0.98,'抄底'),COLORYELLOW;

通达信优化最佳买卖主图指标公式

 

相关文章