在线检测未来函数

大智慧OBV+MACD分时指标公式

来源:Internet,编辑:股旁网,2012-10-27

DRAWRECTREL(-1,0,1000,1000,RGB(0,0,50)),color0077FF,LINETHICK2,LAYER7;
OBV:=SUM(IF(C>REF(C,1),VOL,IF(C<REF(C,1),-VOL,0)),0);
DIFF:=EMA(OBV,18)-EMA(OBV,20);
DEA:=EMA(DIFF,8);
MACD:50*(DIFF-DEA),COLORSTICK,LAYER7;
{ Gupang.com 股-旁-网_大智慧股票指标公式}
50*(DIFF-DEA),COLOR00ff00,LINETHICK2,LAYER3;
PARTLINE(MACD,MACD>REF(MACD,1),rgb(255,0,0)),LINETHICK2,LAYER0;
{成交量}
STICKLINE(C>=REF(C,1),0,V,4,0 ),Color0077ff,LAYER0;
STICKLINE(C<REF(C,1),0,-V,4,0 ),Color99FF99,LAYER0;

大智慧OBV+MACD分时指标公式

 

相关文章

股票公式月点击榜

股票公式年点击榜

股票公式总点击榜