在线检测未来函数

大智慧百年均线主图指标公式

来源:Internet,编辑:股旁网,2012-10-27

ma4:MA(CLOSE,4);
ma16:MA(CLOSE,16);
PARTLINE(MA4,MA4/REF(MA4,1)>=1),COLORRED,LINETHICK1;
PARTLINE(MA16,MA16/REF(MA16,1)>=1),COLORRED,LINETHICK1;
{ Gupang.com 股-旁-网_大智慧股票指标公式}
MA64:MA(CLOSE,64),COLORBLUE,LINETHICK2;
MA256:MA(CLOSE,256),COLORgreen,LINETHICK2;
PARTLINE(MA64,MA64/REF(MA64,1)>=1),COLORRED,LINETHICK2;
PARTLINE(MA256,MA256/REF(MA256,1)>=1),COLORRED,LINETHICK2;
STICKLINE(open>=close ,close ,open,9,0 ),COLORaaaaaa;
STICKLINE(open>=close ,close ,open,6,0 ),COLORbbbbbb;
STICKLINE(open>=close ,close ,open,2.4,0 ),COLORcccccc;
STICKLINE(open>=close ,close ,open,1.1,0 ),COLORdddddd;
STICKLINE(close>open,close,open,9,0 ),COLOr6666cc;
STICKLINE(close>open,close,open,6 ,0 ),COLOR7777dd;
STICKLINE(close>open,close,open,2.4 ,0 ),COLOR8888ee;
STICKLINE(close>open,close,open,1.1 ,0 ),COLOR9999ff;
STICKLINE(close>open,open,low,0.5,0 ),COLOR1199ff;
STICKLINE(close>open,close,HIGH,0.5 ,0 ),COLOR1199ff;
STICKLINE(open>=close,close,low,0.5 ,0 ),COLORcccccc;
STICKLINE(open>=close,open,HIGH,0.5 ,0 ),COLORcccccc;
明天心理价:=(2*C+H+L+O)/5;
STICKLINE(明天心理价,明天心理价,明天心理价,8,1),Color00FF00,linethick2;

大智慧百年均线主图指标公式

 

相关文章