在线检测未来函数

通达信周十点指标公式

来源:Internet,编辑:股旁网,2012-10-30

DIF:=EMA(DCLOSE,10)-EMA(DCLOSE,22);
DEA:=EMA(DIF,9);
MACD1:=(DIF-DEA)*2*60;
MACD上:IF(MACD1>REF(MACD1,1),MACD1,DRAWNULL),STICK,COLORRED,LINETHICK2;
MACD下:IF(MACD1<REF(MACD1,1),MACD1,DRAWNULL),STICK,COLORYELLOW,LINETHICK2;
买入线:15;
票子:MACD1-REF(MACD1,1),COLORWHITE,LINETHICK1;
DRAWICON(CROSS(票子,买入线),买入线,1);
0;

通达信周十点指标公式

 

相关文章