在线检测未来函数

同花顺安心持股指标公式

来源:Internet,编辑:股旁网,2012-10-31

VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);
VAR2:=SMA(VAR1,5,1);
K:=SMA(VAR2,3,1);
D:=SMA(K,3,1);
DRAWTEXT(CROSS(K,D) AND (D < 18),15,'买'),COLOR0000FF;
DRAWTEXT(CROSS(D,K) AND (D >75),85,'卖'),COLOR00FF00;
STICKLINE((K >=D),K,D,2,0),COLOR0000D0;
STICKLINE((K <= D),K,D,6,0),COLOR008800;

同花顺安心持股指标公式

 

相关文章