在线检测未来函数

通达信追击涨停绝技分时指标公式

来源:Internet,编辑:股旁网,2012-10-31

量:=VOL,VOLSTICK;
五日量:MA(量,5),COLORWHITE;
{STICKLINE(V>=REF(V,1)*2 AND C>=REF(C,1),量,0,1,0),COLORMAGENTA;
DRAWTEXT(V>=REF(V,1)*2 AND C>=REF(C,1),量*0.9,'∠');
DRAWTEXT(CURRBARSCOUNT=160,HHV(V,60)*0.9,'20线上行+日价K线突破+日K线量起爆更好+估换手小于10%时更稳定');}
TT:=BARSCOUNT(C);{取得有效收盘价}
均价黄:=SUM(C*V,TT)/SUM(V,TT);{分时均线的取值}
量两步:=MA(V,5)>REF(MA(V,5),1) AND REF(MA(V,5),1)>REF(MA(V,5),2);
价两步:= C>=REF(C,1) AND REF(C,1)>REF(C,2);
价上岗量破5:=C>均价黄 AND V>MA(V,5);
量起爆:=V>=REF(V,1)*2 ;
价创新高:=C>=HHV(C,0);
量创新高:=V>=HHV(V,0);
对昨日涨幅:=C/DYNAINFO(3)<=1.02;{涨幅控制2个点以内}
每日一点:=量两步 AND 价两步 AND 价上岗量破5 AND 量起爆 AND 价创新高 AND 量创新高 AND 对昨日涨幅;
DRAWTEXT(每日一点,HHV(量,0)*0.9,'起爆'),COLORBLUE;
DRAWICON(每日一点,HHV(量,0),1),COLORRED;
STICKLINE(每日一点,量,0,1,0),COLORMAGENTA;
DRAWTEXT(每日一点,量*0.9,'∠'),COLORRED;
DRAWTEXT(每日一点,HHV(V,0)*0.9,'20线上行+日价K线突破+日K线量起爆更好+估换手小于10%时更稳定'),COLORGREEN;
{计算收益、已爆分钟}
VV:=BARSSINCE(每日一点)+1;
首次起爆价:REF(C,VV-1),NODRAW;
今天收益:(DYNAINFO(7)-首次起爆价)/首次起爆价*100,NODRAW;
{DRAWNUMBER(VV>=1,V*0.8,今天收益);待续。。。。低调}
流通盘:CAPITAL*100/100000000,NODRAW;
起爆时间:REF(TIME/10000,VV),NODRAW;
已爆分钟:VV-1,NODRAW;
{画出底线和红球}
首次起爆量:=REF(VOL,VV-1);
DRAWICON(已爆分钟>=2,首次起爆量/2,13);{出现红球,至少已经确认2分钟了};

通达信追击涨停绝技分时指标公式

 

相关文章