在线检测未来函数

将金牛指标公式改成通达信选股公式

来源:Internet,编辑:股旁网,2012-10-28

编写要求:

V1:=EMA(CLOSE,60)-EMA(CLOSE,300); V2:=EMA(V1,300); V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100; V4:SMA(V3,2,1); V5:SMA(V4,2,1); V6:=CLOSE/REF(CLOSE,3)>=1.1; V7:=BACKSET(V6,3); 买入:IF((V7 AND COUNT(V7,3)=1),30,0),LINETHICK2,COLOR009090; DRAWTEXT(买入,32,'买入'),COLOR00FFFF;

股旁网解答:

 “BACKSET”函数是典型的“马后炮”神威大将军,改出的选股指标是选不出股票来的。要不你试试看,百分百选不出股票
==================================
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
买入:(V7 AND COUNT(V7,3)=1);

相关文章