在线检测未来函数

金牛起步指标中买入的选股公式

来源:Internet,编辑:股旁网,2012-10-28

编写要求:

V1:=EMA(CLOSE,60)-EMA(CLOSE,300); V2:=EMA(V1,300); V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100; V4:SMA(V3,2,1); V5:SMA(V4,2,1); V6:=CLOSE/REF(CLOSE,3)>=1.1; V7:=BACKSET(V6,3); 买入:IF((V7 AND COUNT(V7,3)=1),30,0),LINETHICK2,COLORRED; DRAWTEXT(买入,32,'买入'),COLORRED;

股旁网解答:

 V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
买入:V7 AND COUNT(V7,3)=1;

相关文章