在线检测未来函数

航海家上升回档的选股公式

来源:Internet,编辑:股旁网,2012-10-28

编写要求:

请老师帮弄个航海家上升回档的选股公式,要通达信能用的,谢谢了!!!

股旁网解答:

 MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

牛线:= (20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
马线:=MA(牛线,6);
WWW:=CROSS(C,牛线) OR CROSS(C,马线);
ZZZ:=C>牛线 OR C>马线;
YYY:=REF(C<牛线,1) OR REF(C<马线,1);
XG:WWW AND ZZZ AND YYY;

相关文章