在线检测未来函数

涨停先锋副图avx上穿avx零轴做选股

来源:Internet,编辑:股旁网,2012-10-29

编写要求:

A4:=MA(CLOSE,20);A5:=(CLOSE > MA(CLOSE,5)); A6:=(MA(CLOSE,5) > MA(CLOSE,10)); A7:=(CLOSE > MA(CLOSE,10));A8:=(MA(CLOSE,5) > MA(CLOSE,20)); A9:=(CLOSE > MA(CLOSE,20));A10:=REF(A4,1); A11:=(A4 > A10);AVX:(((((IF(A5,10,(0 - 10)) + IF(A6,10,(0 - 10))) + IF (A7,10,(0 - 10))) + IF(A8,10,(0 - 10))) + IF(A9,10,(0 - 10))) + IF (A11,10,(0 - 10))),COLOR0000FF;AVX零轴:0,COLOR00FFFF;

股旁网解答:

 A4:=MA(CLOSE,20);

A5:=(CLOSE > MA(CLOSE,5));    
A6:=(MA(CLOSE,5) >MA(CLOSE,10));    
A7:=(CLOSE > MA(CLOSE,10));
A8:=(MA(CLOSE,5) > MA(CLOSE,20));    
A9:=(CLOSE > MA(CLOSE,20));
A10:=REF(A4,1);    
A11:=(A4 >A10);
AVX:=(((((IF(A5,10,(0-10))+IF(A6,10,(0-10)))+IF(A7,10,(0 - 10)))+IF(A8,10,(0-10))) + IF(A9,10,(0 - 10))) + IF(A11,10,(0 -10)));
AVX零轴:=0;
CROSS(AVX,AVX零轴);
 

相关文章